Photonic Version 2.33 – Patch for PHP 5.6, Minor Fixes

In version 2.33 of Photonic (released a few hours back) I had to patch a few problems in version 2.32:

  1. There were two lines of code that wouldn’t work for versions of PHP < 7.0 - I have corrected them to work for PHP 5.6
  2. If you are using an alternative shortcode for Photonic, there was a bug introduced in the previous version that prevented native WP galleries from rendering successfully in some conditions. I have corrected this behaviour.
  3. The slideshow setting to show whitespace on the side for narrow images got broken at some point in the past. I have fixed this too.

Sorry, comments are closed at this time.