Nov 282011
 

I have updated Suffusion BuddyPress Pack to be compatible with the upcoming version of Suffusion (3.9.3). There are no major changes in this version, apart from the fact that you will need it when Suffusion is released.

I did receive some reports of certain bugs in the prior version, but I was unable to replicate them locally. In case the issues persist with this version, please try rebuilding your files with the plugin.

The next version of Suffusion should be out soon. The last few weeks have been insanely busy from a work perspective and now I have some breathing space.

  4 Responses to “Suffusion BuddyPress Pack Version 1.06”

Comments (4)
  1. when i install the plugin with WP 3.3 I dont see the Tools ——–> rebuild..created a child theme and tried a few times to reinstall.

     
  2. Hi,

    I’m having troubles installing the buddypress pack. I’m able to network activate it, but it doesn’t appear in the appearance drop-down menu. I’ve tried with child theme that I created following your instructions, but that didn’t work. Currently Im using your child theme Suffu-scion and again it doesn’t work. Can you, please help?

    Thank you,

    Ves

     
  3. Please ignore previous message. The buddy press plugin was deactivated.

    I love the theme by the way. It will be great if in future you develop a pack for events manager.

    Best wishes,

    Ves

     

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*